Citation Mustang Forum Homepage
Forum Home Forum Home > Citation Mustang Xperience Forums > Citation Mustang General Forum
  New Posts New Posts RSS Feed - [In Progress] Black gauges in the Mustang?
  FAQ FAQ  Forum Search   Register Register  Login Login

[In Progress] Black gauges in the Mustang?

 Post Reply Post Reply
Author
Message
Howard View Drop Down
Licensed Member
Licensed Member


Joined: Dec-20-2008
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Topic: [In Progress] Black gauges in the Mustang?
    Posted: Nov-15-2016 at 12:29pm
I just installed the Mustang in P3D v3 and the gauges are all black.
Howard
Back to Top
NickN View Drop Down
Licensed Member
Licensed Member


Joined: Dec-30-2008
Location: United States
Status: Offline
Points: 364
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: Nov-15-2016 at 2:21pm
You need to register for the licensed member forum for Prepar3D Mustang:
 
 
 
Use this post to register:
 
 
 
More than likely your issue is
 
a. Windows UAC - shut it down and reboot
 
b. Windows Defender - kill it
 
c. 3rd party AV/Malware scanners - kill them all
 
Do the above, reinstall the Mustang and this time before running the sim enter the settings for the security products and set the entire Prepar3D install directory to 'EXCLUDE' all scans of it from the security software.

Back to Top
Howard View Drop Down
Licensed Member
Licensed Member


Joined: Dec-20-2008
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Posted: Nov-15-2016 at 3:03pm
Thanks Nick.  How do I Exclude all scans?
Howard
Back to Top
NickN View Drop Down
Licensed Member
Licensed Member


Joined: Dec-30-2008
Location: United States
Status: Offline
Points: 364
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: Nov-15-2016 at 4:06pm
Each security program is different, you will need to enter the settings for them and look for the Exclusion settings
 
You will add a path and save it there, in example for FSX and my system the exclusion path I use is:
 
D:\Flight Simulator X\*.*
 
The \*.* tells the scanner to not only skip the files in the directory, but to skip all files and folders in all subdirectories

Back to Top
Howard View Drop Down
Licensed Member
Licensed Member


Joined: Dec-20-2008
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Posted: Nov-17-2016 at 4:36pm
I'm hot sure what UAC is but Windows Defender is not running and I reinstalled the product and still have the black screens.  Maybe it's time to just move on?
Thanks all.
Howard
 
Howard
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: Jul-20-2009
Status: Offline
Points: 1379
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: Nov-17-2016 at 5:27pm
Hello Howard,

I would use Windows Help for finding out where UAC control is based on your OS.

Also, Did you install the VS2013 X86 redistributable from this site?

http://www.microsoft.com/en-us/download/details.aspx?id=40784

What version of P3D v3 are you using?
Jeff Smith
Flight1 Sales / Support
Back to Top
Howard View Drop Down
Licensed Member
Licensed Member


Joined: Dec-20-2008
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Posted: Nov-18-2016 at 11:49am
Thanks Jeff.  I will download that file and I am using P3D v3.4.
Howard
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: Jul-20-2009
Status: Offline
Points: 1379
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: Nov-18-2016 at 3:28pm
Hello Howard,

Let me know if the VS install fixed the issue.  Thanks!
Jeff Smith
Flight1 Sales / Support
Back to Top
Howard View Drop Down
Licensed Member
Licensed Member


Joined: Dec-20-2008
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Posted: Nov-18-2016 at 8:11pm
No luck Jeff.  Reinstalled again and still the black screens.  It's only on the Mustang.  Others with the glass gauges are fine.
Howard
Back to Top
NickN View Drop Down
Licensed Member
Licensed Member


Joined: Dec-30-2008
Location: United States
Status: Offline
Points: 364
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: Nov-21-2016 at 5:27pm
Originally posted by Howard Howard wrote:

I'm hot sure what UAC is
 
 
 
Read here:
 
It blocks files from being installed from many products, not just GEX.
 
Shut down UAC as outlined reboot, uninstall the Mustang and then reinstall it from the purchase wrapper (red airplane icon installer) by right click "Run As Administrator" to ensure the license files are generated. Click the "Click Here To Reinstall" button and enter your purchase information.
 
Once finished install the Mustang and try again.
 
 

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.02
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.141 seconds.