Print Page | Close Window

(In Progress) Blue MFD

Printed From: Citation Mustang Forum
Category: Citation Mustang Xperience Forums
Forum Name: Citation Mustang General Forum
Forum Description: General non-support questions for the Citation Mustang.
URL: http://mustang.flight1.net/forums/forum_posts.asp?TID=4791
Printed Date: Jul-17-2019 at 7:26pm
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: (In Progress) Blue MFD
Posted By: bodean713
Subject: (In Progress) Blue MFD
Date Posted: May-10-2019 at 1:32pm


How do I fix this. Tried reinstalling then uninstalling and reinstalling. nothing worked and even deleted the Mustang files out of roaming before I did it. I am running Prepar V4

-------------
Jeff Bissel



Replies:
Posted By: Jeff Smith
Date Posted: May-11-2019 at 9:22am
Did you load a default aircraft before loading the Mustang?


-------------
Jeff Smith
Flight1 Sales / Support


Posted By: bodean713
Date Posted: May-11-2019 at 2:27pm
No not a default one. When Prepar comes up it loads my Carenado phenom 300. This all started when I tried to use your GTN 750 in the mustang. Found out it don't work. I deleted the panels folder and tried to reinstall over the top of thinking it might fix it. That to did not work. Then I uninstalled the plane and turned off antivirus and reinstalled. Still no help. The GTN 750 no longer list the mustang as being active. The support person mentioned running the reinstall as ADMIN but the Flight 1 Agent does not seem to allow that because I can't download it directly to my computer and then run it in ADMIN.

-------------
Jeff Bissel


Posted By: bodean713
Date Posted: Jul-16-2019 at 10:01pm
Ok this post has been up since May 2019. Is someone going to help me fix this issue. I would like to get my pane flying again.


-------------
Jeff Bissel



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net